Nuova versione, nuovi requisiti di sistema: il tuo computer supporta Lightroom 4?

Con l’arrivo della nuova versione sono stati aggiornati anche i requisiti di sistema minimi richiesti per far funzionare correttamente Lightroom 4 su sistemi Windows e Mac.

lightroom 4 requisiti sistema windows mac

Nell’elenco dei requisiti di sistema ho indicato in corsivo e con un rientro maggiore i requisiti richiesti per l’attuale versione 3 di Lightroom, per un migliore confronto.

Volendo fare qualche considerazione posso dire che dal mio punto di vista gli sviluppatori hanno fatto un ottimo lavoro per quel che riguarda l’ottimizzazione e la gestione delle risorse di sistema. Un software che mantiene gli stessi requisiti di sistema pur aumentando di funzionalità comporta un duro lavoro di ottimizzazione del codice che a volte viene tralasciato per motivi di costi e tempi.
Mi pare normale la richiesta di processori con supporto ai 64 bit, che oramai sono in commercio da diversi anni.
Anche il mancato supporto di Windows XP e Mac OSX Leopard, due sistemi operativi ormai datati, mi sembra perfettamente comprensibile.

Ovviamente sappiamo tutti che i requisiti minimi richiesti non garantiscono mai prestazioni ottimali del software, soprattutto quando si lavora con grandi quantità di dati. Le reali performance del software saranno tutte da testare nella versione definitiva, quando sarà rilasciata.

Macintosh

  • Processore Multicore Intel® con supporto 64-bit
    • LR 3: Processore Intel
  • Mac OS X v10.6.8 (Snow Leopard) o v10.7 (Lion)
    • LR 3: Mac OS X v10.5 o v10.6
  • 2GB di RAM
    • LR 3: 2GB di RAM
  • 1GB di spazio disponibile sul disco
    • LR 3: 1GB di spazio disponibile sul disco
  • 1,024×768 risoluzione
    • LR 3: 1,024×768 risoluzione
  • lettore DVD-ROM
    • LR 3: lettore CD-ROM

Windows

  • Processore Intel® Pentium® 4 o AMD Athlon® 64
    • LR 3: ProcessoreIntel® Pentium® 4 o equivalente
  • Microsoft® Windows Vista® con Service Pack 2 o Windows 7 con Service Pack 1
    • LR 3: Microsoft® Windows® XP con Service Pack 3; Windows Vista® Home Premium, Business, Ultimate, o Enterprise (32 bit e 64 bit); o Windows 7 (32 bit e 64 bit)
  • 2GB di RAM
    • LR 3: 2GB di RAM
  • 1GB di spazio disponibile sul disco
    • LR 3: 1GB di spazio disponibile sul disco
  • 1,024×768 risoluzione
    • LR 3: 1,024×768 risoluzione
  • lettore DVD-ROM
    • LR 3: lettore CD-ROM

Post to Twitter


Articoli simili che potrebbero interessarti:

6 comments to Nuova versione, nuovi requisiti di sistema: il tuo computer supporta Lightroom 4?

  • Michele

    Ciao! Mi piacerebbe entrare nel mondo Lightroom, soprattutto per le regolazioni colore,  sebbene già possessor di photoshop.
    Sono perplesso circa il mio sistema:
    Macpro Quad-Core Intel Xeon
    2×2.8 GHz ram 2GB soft.sistema 10.5.6 
    La domanda: se prendo un disco nuovo, lo ripartisco e installo Lion, riavvio con il sistema dal nuovo disco, lasciando gli altri dischi con Darwin ed i software senza aggiornare nulla, posso usare tale system dedicato al solo uso con lightroom?

    Aspetto fiducioso 

  • Michele

    Grazie per la risposta. Effettivamente la ram è sempre poca, sin dai tempi del mio primo mac!
    Ok, ram a nastro e disco nuovo e via di Lr 4.1.

    Ciao! 

  • un disastro con il 4 tutto si e’ rallentato , moduli con o moduli senza , non si lavora ……..
    che computer bisogna avere pc,mac,un computer per lo spazio……. bisogna spendere sempre soldi……….ciao fammi sapere te ne sarei molto grato , oppure ritorno al 3 , quello funziona .

  • avete letto ……ma il 4 e’ una lumaca cosa incredibile tutto il lavoro rallentato ……che computer bisogna avere …….quali caratteristiche sia esso pc o mac….. fatemi sapere ve ne sarei molto grato mauro

  • Marmittaro

    Salve é un articolo vecchio, ma io ho un Mac vecchio spero leggerete e mi darete una mano.

    Ho un Macmini
    1.66Ghz Intel Core Duo
    2gb di ram
    Osx 10.6.8

    Ho due probemi
    1– Lightoom 4 dai requisiti del sito Adobe dice che funzionerebbe, la verifica da installer installa, ma poi il programma non é avviabile, ma possibile?

    1–Uso Lightoom 3.3 ma con la mia Sony a6000 vorrei importare gli ARW (senza passare da camera raw) ma non so come diamine fare! esiste una plugin? sto impazzendo! ho persino installato la versione 3.6 sperando prendesse gli ARW.

You must be logged in to post a comment.